Forum

Spyro: Shadow Legacy

Poll

10 Years of Skylanders, Have You Played Any?
View Results
Page 1 of 1
My game is STUCK [CLOSED]
SpyroCrazy Yellow Sparx Gems: 1648
#1 Posted: 09:01:30 02/09/2009 | Topic Creator
I can't do the flipping first enemy, it's not that I CAN'T defeat it, though I've only tried once, in my game I put the talisment thingy in it but the door to the cave won't open!

And Dark52 said the only way to deal with this is start a new game.


*Is annoyed*
---
SuperWhoAvengePokéThatterLock
dingodile555 Gold Sparx Gems: 2674
#2 Posted: 19:12:16 02/09/2009
Probably a glitch. Too bad, at least it didn't happen when you were very far into the game. I once got a glitch where I got stuck in the dojo and had to start a new game.
Crush Gold Sparx Gems: 2812
#3 Posted: 08:33:55 10/09/2009
I once teleported away from the Forgotten worlds, before pressing down on one of the teleport pads, so I had to restart it, because I couldn't get back. That was pretty fail of me :/
---
You can lie... *Smirks* But your bladder can't. Ha ha ha!
Quote: dark52
Dagnabbit.
Ice Dragoness Diamond Sparx Gems: 7896
#4 Posted: 15:23:20 17/09/2009
I know how to get in it! happened to me once, hold down up on the control pad and jump then press x (it can be done with a double or single) it worked for me.
Edited 1 time - Last edited at 20:38:35 18/09/2009 by Ice Dragoness
SpyroCrazy Yellow Sparx Gems: 1648
#5 Posted: 19:06:15 11/10/2009 | Topic Creator
If I find the game I'll try it. smilie Thanks though. smilie
---
SuperWhoAvengePokéThatterLock
ravenouscynder Ripto Gems: 864
#6 Posted: 14:43:13 28/12/2009
meh it happened to me once so i went away from it then i walked to it again and it worked but i didnt leave the whole beach
Page 1 of 1

Please login or register a forum account to post a message.

Username Password Remember Me