Page 1 of 1
awesome but annoying glitch [CLOSED]
GamingMaster_76 Yellow Sparx Gems: 1271
#1 Posted: 05:58:07 28/01/2010 | Topic Creator
so a couple of months ago when i randomlly decided to play. whenever i would load a saved game, it would have 0% and id have to start over. the glitch stopped, but it was so weird!

also, the 3rd file wouldnt save and would make my DS crash!

it was on my crash and spyro superpack. man, i hated the crash that came with it.

just out of curiousity, has anyone else had this problem?
BlueSpirit94 Green Sparx Gems: 352
#2 Posted: 21:40:21 02/02/2010
I had the problem a few years ago, I can't remember much I about it though because at the time I didn;t think much of it
---
http://www.youtube.com/watch?v=ITs7P6_AjVc CHECK OUT MY TOP TEN SPYRO MUSIC LIST!!!!
GamingMaster_76 Yellow Sparx Gems: 1271
#3 Posted: 06:24:00 04/02/2010 | Topic Creator
hey, was yours in a superpack? if it isn't then i'll change my mind about getting the game alone without the superpack...
madison-dwrd Emerald Sparx Gems: 3026
#4 Posted: 00:03:03 08/03/2010
nothings wrong with ALL the superpacks... just saying, in case anyone was gonna buy one.
---
You gotta believe!
Ice Dragoness Platinum Sparx Gems: 7389
#5 Posted: 23:58:19 23/03/2010
Hasnt happend to me.
---
★~★~★~★~★~★~★~★~★~★~★~★~★
rip skylanders
Yoshi Emerald Sparx Gems: 3062
#6 Posted: 23:14:52 04/07/2010
^me neither
---
Wow
Such signature
Page 1 of 1

Please login or register a forum account to post a message.

Username Password Remember Me