darkSpyro - Spyro and Skylanders Forum > Skylanders: Swap Force > Somewhat scary glitch on Wii U version
Page 1 of 1
Somewhat scary glitch on Wii U version [CLOSED]
ItalianGamer97 Yellow Sparx Gems: 1132
#1 Posted: 00:44:22 17/04/2014 | Topic Creator
Well, when I was level-grinding in my Wii U copy of SSF as my S2 smilie in the "Angry Angry Plants" solo survival challenge, when my smilie got killed one time, the announcer said whatever he said when you failed a challenge as normal, but here's the thing: as the when the screen was supposed to transition into a red tint, both my TV and Gamepad screens turned a solid red. not sure what shade it was, but it was weird. I heard the sound that the menu makes when you pause the game, but due to the red screen, I couldn't tell what menu option I was selecting, and it was by luck that I managed to come back to the screen where you'd select the Skylander you'd want to use for the challenge. I have no idea on how to get the glitch to occur again, but if I could get it to occur again, I'll post an image of it on Miiverse and put a link to it in an update to this post. I hope this is only an isolated issue, but if it occurs on other copies of the Wii U version or the versions for other systems, please let me know.
---
And to prevent confusion, I am in the U.S. and I am part Italian.
ninja9351 Emerald Sparx Gems: 4489
#2 Posted: 00:54:46 17/04/2014
Probably a disk reading glitch.
---
I make Skylanders videos-Go Check em' out! youtube.com/portalmaster9351
Arc of Archives Yellow Sparx Gems: 1486
#3 Posted: 01:19:58 17/04/2014
This happened on my XBox 360 also. Exact same thing, I was playing with Super Gulp Pop Fizz. I turned my console off as soon as the screen went red, so I didn't get an oppurtunity to mess around with it much. Interestingly, when I opened the XBox Menu to select "Turn Off Console", the menu graphics were fine and weren't red, the game running in the background was still a solid red though.

I'm led to believe now that this is a game-related issue, where the game makes the screen keep fading to red instead of stopping, for some reason. Not a console-related one. (My XBox has been really glitchy lately and I'm expecting it to RROD, so until now I just assumed it was an issue with my console...)
Edited 1 time - Last edited at 01:24:14 17/04/2014 by Arc of Archives
isaac343018s Emerald Sparx Gems: 4162
#4 Posted: 01:57:16 17/04/2014
I've had this happen once too, I can't remember who I was using, but I was also playing Angry Angry Plants when it happened.

^BTW, Arc, I'm so very sorry if you do go RRoD. I always do things to make sure it will never happen.
wreckingballbob Emerald Sparx Gems: 4420
#5 Posted: 07:11:42 17/04/2014
I had this on the same arena on PS3 quite a view times. Sometimes sit was green.
---
5.7.
onslaught Blue Sparx Gems: 721
#6 Posted: 14:23:15 17/04/2014
Quote: ItalianGamer97
Well, when I was level-grinding in my Wii U copy of SSF as my S2 smilie in the "Angry Angry Plants" solo survival challenge, when my smilie got killed one time, the announcer said whatever he said when you failed a challenge as normal, but here's the thing: as the when the screen was supposed to transition into a red tint, both my TV and Gamepad screens turned a solid red. not sure what shade it was, but it was weird. I heard the sound that the menu makes when you pause the game, but due to the red screen, I couldn't tell what menu option I was selecting, and it was by luck that I managed to come back to the screen where you'd select the Skylander you'd want to use for the challenge. I have no idea on how to get the glitch to occur again, but if I could get it to occur again, I'll post an image of it on Miiverse and put a link to it in an update to this post. I hope this is only an isolated issue, but if it occurs on other copies of the Wii U version or the versions for other systems, please let me know.



I think it was showing that ur Skylander died and you can't
Play it anymore because they bled to death yw
---
<(".<) (>".)> Two Kirbys.
ItalianGamer97 Yellow Sparx Gems: 1132
#7 Posted: 05:51:26 18/04/2014 | Topic Creator
Huh. So it's not a disk reading glitch, an isolated occurrence, or a Wii U-exclusive glitch. Interesting. I never seen it go green, though. Has anyone had this happen on PS4/X1? It never happened again as of now, so yeah.
---
And to prevent confusion, I am in the U.S. and I am part Italian.
Page 1 of 1

Please login or register a forum account to post a message.

Username Password Remember Me